Linksys WMP600N (无线, Network 卡, PCI, Dual-Band, 802.11n)

802.11n, Linksys, PCI, 无线网络

Linksys WMP600N (无线, Network 卡, PCI, Dual-Band, 802.11n)
Linux兼容:
3 投票, 平均: 3.7 出最多 53 投票, 平均: 3.7 出最多 53 投票, 平均: 3.7 出最多 53 投票, 平均: 3.7 出最多 53 投票, 平均: 3.7 出最多 5
  ( 3.7 3 等级)



价格走势
Linksys WMP600N 
-
Minimum: ¥ 500.00 
Maximum: ¥ 500.01  
更新: 11/06/2016 19:11

回顾Linux的兼容性

The WMP600N is a PCI WiFi network card with the PCI-ID 1814:0601

01:05.0 Network controller [0280]: Ralink corp. RT2800 802.11n PCI [1814:0601]
Subsystem: Linksys Device [1737:0067]

The card bases on a Ralink chipset a can be controlled under Linux via the kernel module rt2800pci.

However, there are still unresolved bugs in the driver of the WMP600N (see bugs 1020481 and 1009855) that can result in the interruption of the network connection.


类似Linux的硬件

scroll left scroll right

评论

请使用注释部分提出更正的文章,以及相关的摘录 lspci -nnv, lsusb -v, lshw, dmesg ... 此外,使用一节的经验与此硬件组件或搜索该硬件的其他业主配置帮助交流。
 
电子邮件地址不会被公开。
Submitting comment...