Digittrade DVB-T Stick (USB 2.0 & 1.1)

多媒体 Digittrade, DVB-T, 电视, USB

Digittrade DVB-T Stick (USB 2.0 & 1.1)
Linux兼容:
5 投票, 平均: 5.0 出最多 55 投票, 平均: 5.0 出最多 55 投票, 平均: 5.0 出最多 55 投票, 平均: 5.0 出最多 55 投票, 平均: 5.0 出最多 5
  ( 5 5 等级)



价格走势
Digittrade DVB-T Stick 
-
Minimum: ¥ 0.00 
Maximum: ¥ 0.00  
更新: 15/08/2015 13:02

回顾Linux的兼容性

The Digittrade USB DVB-T stick (USB ID 15a4:9016) is fully supported by Linux since kernel version 2.6.27 (e.g. since Ubuntu 8.10 or OpenSUSE 11.2).

Additional firmware is needed for the stick. If this firmware (file dvb-usb-af9015.fw) is not already provided it can be installed in Ubuntu from the linux-firmware-nonfree package

sudo apt-get install linux-firmware-nonfree

or be downloaded from the Homepage of the manufacturer and copied to /lib/firmware/

wget http://www.digittrade.de/shop/info/stick_treiber/linux/ubuntu/dvb-usb-af9015.fw
sudo mv dvb-usb-af9015.fw /lib/firmware/

The included remote is supported by LIRC. Additional configuration advices are given at http://wiki.ubuntuusers.de/Digittrade_DVB-T_USB_Stick.


类似Linux的硬件

scroll left scroll right

评论

请使用注释部分提出更正的文章,以及相关的摘录 lspci -nnv, lsusb -v, lshw, dmesg ... 此外,使用一节的经验与此硬件组件或搜索该硬件的其他业主配置帮助交流。
 
电子邮件地址不会被公开。
Submitting comment...