Canon Pixma MP230 All-in-One (Printer, Copier, Scanner, USB 2.0)

All-in-One Printer All-in-One Printer, Canon, Pixma, Printer, Scanner

Canon Pixma MP230 All-in-One (Printer, Copier, Scanner, USB 2.0)
Linux compatibility:
3 votes, average: 4.7 out of 53 votes, average: 4.7 out of 53 votes, average: 4.7 out of 53 votes, average: 4.7 out of 53 votes, average: 4.7 out of 5
  ( 4.7 with 3 ratings)

Price: £ 161.00 (on stock)
(without shipping costs)

 Buy from Amazon.co.uk



Price trend
Canon Pixma MP230 All-in-One 
-
Minimum: £ 29.50 
Maximum: £ 249.99  
Updated: 21/02/2016 20:29

Review of Linux Compatibility

The Canon Pixma MP230 is connected per USB and has the USB ID 04a9:175f. Canon distributes Linux drivers for the scanner and the printer unit of the Canon Pixma MP230 All-in-One.

The “IJ Printer Driver” from Canon is needed for printing. This driver can be downloaded at the Canon homepage. Canon provides RedHat .rpm packages as well as Debian .deb packages.

The Cannon-own software ScanGear is needed for scanning. This program can also be downloaded as .rpm and Debian package.
The currently latest version of the sofware for Linux is ScanGear MP Ver. 2.00 for Linux.

Furthermore, the printer can be used with the commercial driver of Turboprint, which allows printing up to 9600dpi. But Turboprint can only access the printer, scanning is not possible with this driver.

Although a Sane backend exists for the Canon Pixma series, the MP230 model is until now not listed in the table of supported scanners. Therefore, only the Canon program ScanGear can be used for scanning.


Similar Linux Hardware

scroll left scroll right

Comments

Please use the comment section to submit corrections to the article as well as relevant excerpts of lspci, lsusb, lshw, dmesg e.t.c. Furthermore, use the section for the exchange of experiences with this hardware component or search for configuration help from other owners of this hardware.
 
Email address will not be published.
Submitting comment...