Linksys WMP600N (WiFi, Tarjeta de Red, PCI, Dual-Band, 802.11n)

Red 802.11n, Linksys, PCI, WiFi

Linksys WMP600N (WiFi, Tarjeta de Red, PCI, Dual-Band, 802.11n)
Compatibilidad con Linux:
3 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 5
  ( 3.7 con 3 valoraciones)

Precio: EUR 60,21 (disponible)
(sin gastos de envío)

 comprar a Amazon.es



Tendencia del precio
Linksys WMP600N 
-
Minimum: EUR 27,73 
Maximum: EUR 61,10  
Actualizado: 09/11/2016 16:17

Revisión de Compatibilidad con Linux

The WMP600N is a PCI WiFi network card with the PCI-ID 1814:0601

01:05.0 Network controller [0280]: Ralink corp. RT2800 802.11n PCI [1814:0601]
Subsystem: Linksys Device [1737:0067]

The card bases on a Ralink chipset a can be controlled under Linux via the kernel module rt2800pci.

However, there are still unresolved bugs in the driver of the WMP600N (see bugs 1020481 and 1009855) that can result in the interruption of the network connection.


Hardware de Linux similares

scroll left scroll right

Commentarios

Por favor, emplee la sección de comentarios para indicar correciones del artículo así como extractos de lspci, lsusb, lshw, dmesg etc. Además, utilice la sección para el intercambio de experiencias con este componente de hardware o para obtener ayuda para la configuración de otros propietarios de este mismo hardware.
 
La dirección de correo electrónico no será publicada
Submitting comment...