Digittrade DVB-T Adaptador (USB 2.0 & 1.1)

Multimedia Digittrade, DVB-T, Televisión, USB

Digittrade DVB-T Adaptador (USB 2.0 & 1.1)
Compatibilidad con Linux:
5 votos, media: 5,0 sobre un total de 55 votos, media: 5,0 sobre un total de 55 votos, media: 5,0 sobre un total de 55 votos, media: 5,0 sobre un total de 55 votos, media: 5,0 sobre un total de 5
  ( 5 con 5 valoraciones)



Tendencia del precio
Digittrade DVB-T Adaptador 
-
Minimum: EUR 29,95 
Maximum: EUR 69,49  
Actualizado: 23/03/2016 18:54

Revisión de Compatibilidad con Linux

The Digittrade USB DVB-T stick (USB ID 15a4:9016) is fully supported by Linux since kernel version 2.6.27 (e.g. since Ubuntu 8.10 or OpenSUSE 11.2).

Additional firmware is needed for the stick. If this firmware (file dvb-usb-af9015.fw) is not already provided it can be installed in Ubuntu from the linux-firmware-nonfree package

sudo apt-get install linux-firmware-nonfree

or be downloaded from the Homepage of the manufacturer and copied to /lib/firmware/

wget http://www.digittrade.de/shop/info/stick_treiber/linux/ubuntu/dvb-usb-af9015.fw
sudo mv dvb-usb-af9015.fw /lib/firmware/

The included remote is supported by LIRC. Additional configuration advices are given at http://wiki.ubuntuusers.de/Digittrade_DVB-T_USB_Stick.


Hardware de Linux similares

scroll left scroll right

Commentarios

Por favor, emplee la sección de comentarios para indicar correciones del artículo así como extractos de lspci, lsusb, lshw, dmesg etc. Además, utilice la sección para el intercambio de experiencias con este componente de hardware o para obtener ayuda para la configuración de otros propietarios de este mismo hardware.
 
La dirección de correo electrónico no será publicada
Submitting comment...