Canon CanoScan LIDE 210 Escáner

Escáner Canon, CanoScan, LIDE, Escáner, USB

Canon CanoScan LIDE 210 Escáner
Compatibilidad con Linux:
3 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 53 votos, media: 3,7 sobre un total de 5
  ( 3.7 con 3 valoraciones)

Precio: EUR 299,99 (disponible)
(sin gastos de envío)

 comprar a Amazon.es

Categoría:


Tendencia del precio
Canon CanoScan LIDE 210 Escáner
-
Minimum: EUR 70,93 
Maximum: EUR 299,99  
Actualizado: 03/07/2016 20:12

Revisión de Compatibilidad con Linux

The Canon CanoSCan LIDE 210 is fully supported by SANE by using the SANE-Genesys-Backend.

The scanner has the USB ID 04a9:190a and is fully supported by the sane backend at least since version 1.0.22:

device `genesys:libusb:002:003′ is a Canon LiDE 210 flatbed scanner

A list of additional Canon scanners supported by SANE can be found at http://www.sane-project.org/lists/sane-mfgs-cvs.html#Z-CANON.


Configuraciones de hardware identificados (1 Resultado)

Este componente de hardware fue utilizado por los usuarios de Linux en las siguientes configuraciones del sistema. Estos resultados se recogieron por nuestra LHG Scan Tool:
Distribución
Versión del núcleo
Valoración
Fecha de exploración
Ubuntu 16.04.1 LTS 4.4.0-34-generic - 21/08/2016

Hardware de Linux similares

scroll left scroll right

Commentarios

Por favor, emplee la sección de comentarios para indicar correciones del artículo así como extractos de lspci, lsusb, lshw, dmesg etc. Además, utilice la sección para el intercambio de experiencias con este componente de hardware o para obtener ayuda para la configuración de otros propietarios de este mismo hardware.
 
La dirección de correo electrónico no será publicada
Submitting comment...