Adaptec RAID 1430SA PCI-E

I/O Adaptec, Controller, IO, PCIe, Raid, SATA

Adaptec RAID 1430SA PCI-E
Compatibilidad con Linux:
2 votos, media: 2,0 sobre un total de 52 votos, media: 2,0 sobre un total de 52 votos, media: 2,0 sobre un total de 52 votos, media: 2,0 sobre un total de 52 votos, media: 2,0 sobre un total de 5
  ( 2 con 2 valoraciones)

Precio: EUR 298,00 (disponible)
(sin gastos de envío)

 comprar a Amazon.es

Categoría:


Tendencia del precio
Adaptec RAID 1430SA PCI-E
-
Minimum: EUR 150,41 
Maximum: EUR 298,01  
Actualizado: 04/07/2016 14:46

Revisión de Compatibilidad con Linux

The Sata controller card “RAID 1430SA PCI-E” from Adaptec provides four SATA ports (2 internal, 2 external) and supports RAID-Level 0, 1, 10 and JBOD.

The card is limited to the so called Hostraid a.k.a. Fakeraid, which is not supported during the installation phase by most of the Linux distributions. If not supported there is a riks that the data on the raid partition will be destroyed during the installation phase, because e.g. if using Raid 1 both Raid partitions will become out of sync.

In general, it is not recommended to use Fakeraid hardware with Linux. Instead, the better supported software Raid of the Linux Kernel should be used.

If the PC is equipped with the Adaptec RAID 1420SA nonetheless, a Linux driver is provided by Adaptec at http://www.adaptec.com/de-de/support/raid/sataii/aar-1430sa/ precompiled for SUSE, RedHat, or in source code.


Hardware de Linux similares

scroll left scroll right

Commentarios

Por favor, emplee la sección de comentarios para indicar correciones del artículo así como extractos de lspci, lsusb, lshw, dmesg etc. Además, utilice la sección para el intercambio de experiencias con este componente de hardware o para obtener ayuda para la configuración de otros propietarios de este mismo hardware.
 
La dirección de correo electrónico no será publicada
Submitting comment...